CVE-2024-5967

CVSS 3.1 Score 2.7 of 10 (low)

Details

Published Jun 18, 2024
CWE ID 276

Summary

CVE-2024-5967 is a vulnerability found in Keycloak, affecting the products wh6ZS1 and NwG6rt. The vulnerability allows an attacker with admin access to change the LDAP host URL ("Connection URL") to their own machine, causing the Keycloak server to connect to the attacker's host and leak the configured credentials. This can lead to domain credential leakage and potential attacks on the domain. The base severity of this vulnerability is low, with a base score of 2.7, but it requires high privileges to exploit and has low confidentiality impact. The exploitability score is 1.2, indicating a relatively low risk of exploitation. Remediation for this vulnerability should involve updating Keycloak to a version that includes a fix for this issue.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5967 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions