CVE-2024-5892

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jun 12, 2024
Updated: Jun 13, 2024

Summary

The vulnerability with the CVE ID CVE-2024-5892 affects the Divi Torque Lite – Divi Theme and Extra Theme plugin for WordPress in all versions up to and including 3.6.6. It is classified as a Stored Cross-Site Scripting vulnerability due to insufficient input sanitization and output escaping. This vulnerability allows authenticated attackers with Author-level access or higher to inject arbitrary web scripts on pages, which will be executed whenever a user accesses the injected page. The vulnerability has a base severity rating of MEDIUM with a base score of 6.4 according to the CVSS:3.1 vector string. The risk score is 25, indicating a significant potential danger to organizations using the affected plugin. To remediate this vulnerability, users should update their plugin to a version that includes the necessary input sanitization and output escaping measures to prevent stored cross-site scripting attacks.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5892 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions