CVE-2024-5858

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jun 15, 2024
Updated: Jun 17, 2024

Summary

CVE-2024-5858 is a vulnerability in the AI Infographic Maker plugin for WordPress, affecting versions up to and including 4.7.4. It allows authenticated attackers with Subscriber-level access or above to modify data by exploiting a missing capability check on the qcld_openai_title_generate_desc AJAX action. This vulnerability enables attackers to update arbitrary post titles. The base severity of this vulnerability is rated as MEDIUM, with a base score of 4.3 according to CVSS:3.1 standards. The risk score associated with this vulnerability is 26, indicating a significant potential danger to organizations using the affected plugin. Remediation should involve updating the plugin to a version that addresses the vulnerability.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5858 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions