CVE-2024-5757

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jun 13, 2024

Summary

CVE-2024-5757 is a vulnerability that affects the Elementor Header & Footer Builder plugin for WordPress, specifically versions up to and including 1.6.35. This vulnerability is a result of insufficient input sanitization and output escaping in the plugin's Site Title widget, which allows authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts in pages. The injected scripts will execute whenever a user accesses an affected page. The vulnerability has a risk score of 25 and is rated as MEDIUM severity. The base score is 6.4, indicating a significant potential danger to organizations using the affected plugin. To remediate this vulnerability, users should update their Elementor Header & Footer Builder plugin to the latest version available.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5757 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions