CVE-2024-5739

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 12, 2024
Updated: Jun 13, 2024

Summary

CVE-2024-5739 is a Universal XSS (UXSS) vulnerability found in the in-app browser of LINE client for iOS versions below 14.9.0. This vulnerability allows for cross-site scripting (XSS), where arbitrary JavaScript can be executed from an embedded iframe on any displayed website within the in-app browser. To exploit this vulnerability, the victim must trigger a click event on a malicious iframe. If an attacker can control the iframe embedded in any website, they could capture or alter content displayed in the top frame and user session information. This vulnerability does not affect other LINE clients like LINE client for Android. To remediate this issue, it is recommended to update LINE client for iOS to version 14.9.0 or higher. The risk score for this vulnerability is 25, with a base severity of MEDIUM and a base score of 6.1 according to CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N vector string provided by [email protected].

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5739 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions