CVE-2024-5673

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 6, 2024
Updated: Jun 11, 2024
CWE ID 79

Summary

CVE-2024-5673 is a vulnerability in Dulldusk's PHP File Manager version 1.7.8, allowing for cross-site scripting (XSS) attacks through the fm_current_dir parameter of index.php. This vulnerability can be exploited by sending a specially crafted JavaScript payload to an authenticated user, potentially hijacking their browser session. The vulnerability has a risk score of 26 and a base severity of MEDIUM. Remediation measures include updating to a patched version or applying relevant security patches as recommended by the vendor. The potential danger posed by this vulnerability lies in the unauthorized access and manipulation of user sessions, which could lead to various malicious activities within an affected organization.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5673 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options