CVE-2024-5640

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jun 7, 2024

Summary

CVE-2024-5640 is a vulnerability found in the Prime Slider - Addons For Elementor plugin for WordPress, affecting all versions up to and including 3.14.7. This vulnerability is categorized as Stored Cross-Site Scripting and occurs due to insufficient input sanitization and output escaping in the 'id' attribute within the Pacific widget. It allows authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts that will execute whenever a user accesses an injected page. The vulnerability has a risk score of 25, with a base severity of MEDIUM and a base score of 6.4 according to [email protected]. The exploitability score is 3.1, and the impact score is 2.7. The affected products include 'wVSHpW', 'wVSHpX', 'wVId_Z', 'wVSDgB', 'wVSDgC', 'wVSDgD', 'wVId_a', and 'wVSHpY'. It is important for organizations using this plugin to update it to a version that addresses this vulnerability in order to mitigate potential risks associated with unauthorized script injection.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5640 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options