CVE-2024-5613

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 8, 2024

Summary

CVE-2024-5613 is a vulnerability in the Formula theme for WordPress, affecting all versions up to and including 0.5.1. The vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks through the 'id' parameter in the 'quality_customizer_notify_dismiss_action' AJAX action. Insufficient input sanitization and output escaping enable unauthenticated attackers to inject arbitrary web scripts, potentially leading to the execution of these scripts if users are tricked into performing certain actions, such as clicking on a link. The risk score for this vulnerability is 25, with a base severity of MEDIUM. No privileges are required for exploitation, but user interaction is necessary, and the attack vector is through the network. The potential impact includes low integrity and confidentiality impacts. Remediation should include updating to a fixed version of the Formula theme that addresses this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5613 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options