CVE-2024-5607

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jun 7, 2024

Summary

The vulnerability with the CVE ID CVE-2024-5607 affects the GDPR CCPA Compliance & Cookie Consent Banner plugin for WordPress in all versions up to and including 2.7.0. Authenticated attackers with Subscriber-level access and above can exploit this vulnerability to modify the plugin's settings, update page content, send arbitrary emails, and inject malicious web scripts. The risk score for this vulnerability is 25, indicating a medium level of severity. The base score is 5.4, with low privileges required and no user interaction needed. The attack vector is through the network, and the impact on integrity and confidentiality is low. There is no impact on availability. It is recommended to update the plugin to a version that has addressed this vulnerability to remediate it effectively.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5607 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options