CVE-2024-5524

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published May 31, 2024
CWE ID 200

Summary

CVE-2024-5524 is an information exposure vulnerability that affects Astrotalks version 10/03/2023. This vulnerability allows unregistered users to access all internal links of the application without providing any credentials. It has a base score of 5.3, indicating a medium severity level, and a confidentiality impact of low. The exploitability score is 3.9, with no privileges required and no user interaction necessary. The attack vector is through the network, and the vulnerability does not have an impact on integrity or availability. To remediate this vulnerability, organizations should update their Astrotalks application to a version that addresses this issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5524 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options