CVE-2024-5521

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published May 30, 2024
CWE ID 79

Summary

CVE-2024-5521 is a vulnerability that affects Alkacon's OpenCMS version 16. It involves two Cross-Site Scripting (XSS) vulnerabilities, which allow users with the roles of gallery editor or VFS resource manager to upload images in the .svg format containing JavaScript code. When another user accesses the image, the code is executed. The vulnerability has a base severity of MEDIUM and a base score of 6.4 according to CVSS v3.1. The exploitability score is 3.1, and the privileges required for exploitation are low. The impact on integrity and confidentiality is low, and there is no impact on availability. The vulnerability has been categorized as CWE-79, which refers to improper neutralization of input during web page generation (Cross-site Scripting).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5521 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options