CVE-2024-5326

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published May 30, 2024

Summary

CVE-2024-5326 is a vulnerability that affects the Post Grid Gutenberg Blocks and WordPress Blog Plugin - PostX plugin for WordPress. The vulnerability exists in all versions up to and including 4.1.2, allowing authenticated attackers with Contributor-level access or higher to modify data without proper authorization checks. This can enable them to change arbitrary options on affected sites, including enabling new user registration and setting the default role for new users as Administrator. The risk score for this vulnerability is 66, indicating a high level of severity. The base severity score is 8.8, and it has a high impact on integrity and confidentiality. The exploitability score is 2.8, suggesting it is relatively easy for attackers to exploit this vulnerability. Organizations using the affected plugin should update to a patched version to remediate this vulnerability and minimize the potential danger it poses to their systems and data.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5326 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options