CVE-2024-5310

CVSS 3.1 Score 2.4 of 10 (low)

Details

Published May 24, 2024
CWE ID 79

Summary

A problematic vulnerability, CVE-2024-5310, has been discovered in JFinalCMS up to version 20221020. This vulnerability affects an unknown part of the file /admin/content and can lead to cross-site scripting (XSS) when the argument "Title" is manipulated. The exploit can be initiated remotely, and the information about this vulnerability has been publicly disclosed, making it susceptible to potential attacks. The vulnerability has a CVSS 3.1 score of 3.3, indicating a moderate risk level. Remediation for this issue should involve updating JFinalCMS to a version that includes a fix for this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5310 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options