CVE-2024-5279

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published May 23, 2024
Updated: May 24, 2024
CWE ID 79

Summary

The vulnerability identified as CVE-2024-5279 affects Qiwen Netdisk up to version 1.4.0 and is classified as a cross-site scripting (XSS) vulnerability. This vulnerability exists in the File Rename Handler component and can be exploited remotely. The manipulation of input allows an attacker to inject malicious code, potentially leading to unauthorized access or data theft. To remediate this vulnerability, users should update Qiwen Netdisk to the latest version available. The severity of this vulnerability is rated as low, with a CVSS score of 3.5, but it poses a potential danger to organizations as it could be used for unauthorized activities if left unpatched.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5279 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options