CVE-2024-5147

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published May 22, 2024

Summary

CVE-2024-5147 is a vulnerability found in the WPZOOM Addons for Elementor (Templates, Widgets) plugin for WordPress, affecting all versions up to 1.1.37. This vulnerability allows unauthenticated attackers to exploit a Local File Inclusion vulnerability by manipulating the 'grid_style' parameter, enabling them to execute arbitrary files on the server and execute PHP code. The potential impact of this vulnerability includes bypassing access controls, accessing sensitive data, and achieving code execution on the affected server. Remediation should involve updating the WPZOOM Addons for Elementor plugin to a version beyond 1.1.37 to mitigate this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5147 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options