CVE-2024-5118

CVSS 3.1 Score 7.3 of 10 (high)

Details

Published May 20, 2024
CWE ID 89

Summary

CVE-2024-5118 is a critical vulnerability found in SourceCodester Event Registration System 1.0. The vulnerability allows for SQL injection through the manipulation of the username/password argument in the /admin/login.php file. It can be exploited remotely and has been publicly disclosed, posing a potential danger to organizations using this system. The vulnerability has a CVSS score of 7.5 and a base severity of HIGH, with low impacts on integrity and confidentiality. No specific remediation steps are provided in the given information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5118 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options