CVE-2024-5117

CVSS 3.1 Score 7.3 of 10 (high)

Details

Published May 20, 2024
CWE ID 89

Summary

CVE-2024-5117 is a critical vulnerability found in SourceCodester Event Registration System 1.0. It affects an unknown part of the file portal.php and allows for SQL injection through the manipulation of username/password arguments. This vulnerability can be exploited remotely, posing a potential danger to organizations using the affected product. The exploit has been disclosed to the public, increasing the risk of exploitation. Remediation should include patching or updating the vulnerable software to prevent unauthorized access and potential data breaches.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5117 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options