CVE-2024-5099

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published May 19, 2024
Updated: May 20, 2024
CWE ID 89

Summary

CVE-2024-5099 is a critical vulnerability found in SourceCodester Simple Inventory System 1.0. The vulnerability exists in the updateprice.php file, specifically in the manipulation of the ITEM argument, which can lead to SQL injection. This means that an attacker can remotely launch an attack and potentially manipulate the system's database. The exploit has been disclosed to the public, increasing the risk of exploitation. It is important for organizations using this system to patch or update their software to remediate this vulnerability and prevent potential unauthorized access and data breaches.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-5099 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options