CVE-2024-4862

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jul 9, 2024

Summary

CVE-2024-4862 is a vulnerability found in the WPBITS Addons For Elementor Page Builder plugin for WordPress. This vulnerability allows authenticated attackers with contributor-level access and above to inject malicious web scripts into pages, leading to stored cross-site scripting attacks. The vulnerability exists due to insufficient input sanitization and output escaping on user-supplied attributes in several widgets. All versions of the plugin up to version 1.5 are affected. To remediate this vulnerability, it is recommended to update the WPBITS Addons For Elementor Page Builder plugin to the latest version available. The potential danger posed by this vulnerability is that it allows attackers to execute arbitrary scripts on affected websites, potentially compromising user data and causing other security risks for organizations using the vulnerable plugin.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-4862 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions