CVE-2024-4844

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published May 16, 2024
CWE ID 798

Summary

CVE-2024-4844 is a vulnerability found in Trellix ePolicy Orchestrator (ePO) on Premise prior to 5.10 Service Pack 1 Update 2. It allows an attacker with admin privileges on the ePO server to read the contents of the orion.keystore file, gaining access to the ePO database encryption key. The vulnerability is due to a hardcoded password for the keystore. However, to exploit this vulnerability, the user must be the system admin for the server that ePO is running on. The base severity of this vulnerability is rated as HIGH, with a base score of 7.5 out of 10, indicating a significant potential danger. It is recommended to update to the latest version of Trellix ePolicy Orchestrator to remediate this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4844 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options