CVE-2024-4689

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published May 14, 2024
CWE ID 352

Summary

CVE-2024-4689 is a Cross-Site Request Forgery (CSRF) vulnerability found in ShortPixel Adaptive Images versions up to 3.8.3. This vulnerability allows attackers to trick authenticated users into performing unwanted actions without their knowledge or consent. The exploit requires network access but does not require any privileges or user interaction. The impact of this vulnerability is considered low in terms of integrity and confidentiality, with a medium base severity score of 4.3 out of 10. To remediate the issue, it is recommended to update ShortPixel Adaptive Images to a version beyond 3.8.3 to ensure the security of the affected systems and prevent potential unauthorized actions by attackers.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4689 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options