CVE-2024-4596

CVSS 3.1 Score 3.7 of 10 (low)

Details

Published May 7, 2024
CWE ID 200

Summary

The vulnerability with the CVE ID name CVE-2024-4596 affects Kimai up to version 2.15.0. It is classified as problematic and is related to the Session Handler component. This vulnerability allows for information disclosure through the manipulation of the argument PHPSESSIONID. The attack can be launched remotely, although the complexity and exploitation difficulty are high. To remediate this vulnerability, it is recommended to upgrade to version 2.16.0 of Kimai. The potential danger posed to an organization includes partial confidentiality impact and a high attack complexity. The base severity of this vulnerability is rated as low, with a base score of 3.7 out of 10 according to CVSS version 3.1 scoring system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4596 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options