CVE-2024-4587

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published May 7, 2024
CWE ID 352

Summary

CVE-2024-4587 is a vulnerability found in DedeCMS 5.7, affecting the file /src/dede/tpl.php. It has been classified as problematic and involves cross-site request forgery (CSRF). The exploitation of this vulnerability can be initiated remotely, posing a potential danger to organizations using DedeCMS 5.7. The vendor was contacted about the disclosure but did not respond. Remediation measures and the specific danger level of this vulnerability are not provided in the given text.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4587 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options