CVE-2024-4434

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published May 14, 2024

Summary

CVE-2024-4434 is a time-based SQL Injection vulnerability found in the LearnPress - WordPress LMS Plugin for WordPress, affecting versions up to 4.2.6.5. The vulnerability arises from inadequate escaping on the "term_id" parameter and insufficient preparation on the existing SQL query. Exploiting this flaw allows unauthenticated attackers to inject additional SQL queries into existing queries, potentially extracting sensitive information from the database. The base severity of this vulnerability is rated as CRITICAL, with a base score of 9.8 out of 10, indicating a high risk to organizations using the affected plugin. The exploitability score is 3.9 out of 10, and the impact score is 5.9 out of 10.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4434 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options