CVE-2024-4337

CVSS 3.1 Score 7.6 of 10 (high)

Details

Published Apr 30, 2024
CWE ID 79

Summary

CVE-2024-4337 is a persistent Cross-Site Scripting (XSS) vulnerability found in Adive Framework 2.0.8. This vulnerability affects multiple parameters accessed through the /adive/admin/nav/add endpoint. Exploiting this vulnerability allows an attacker to retrieve session details of authenticated users. The base severity of this vulnerability is rated as HIGH, with a CVSS score of 7.6, indicating a significant potential danger to organizations. The vulnerability requires no special privileges and user interaction is required for exploitation. It has a low attack complexity, low integrity impact, high confidentiality impact, and low availability impact. Remediation for this vulnerability has not been specified in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4337 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options