CVE-2024-4334

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published May 2, 2024

Summary

CVE-2024-4334 is a vulnerability found in the Supreme Modules Lite – Divi Theme, Extra Theme, and Divi Builder plugin for WordPress. This vulnerability allows authenticated attackers with contributor-level permissions or higher to inject arbitrary web scripts using the 'typing_cursor' parameter. The vulnerability exists in versions up to and including 2.5.3 due to insufficient input sanitization and output escaping. As a result, attackers can execute these injected scripts when users access the affected pages. The risk score for this vulnerability is 25, with a base severity of MEDIUM.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4334 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options