CVE-2024-4303

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Apr 29, 2024
CWE ID 287

Summary

CVE-2024-4303 is a vulnerability affecting the ArmorX Android APP, specifically its multi-factor authentication (MFA) for the login function. The MFA implementation is found to be inadequate, allowing remote attackers who possess user credentials to bypass MFA and successfully log into the application. The risk score for this vulnerability is rated at 65, indicating a high level of severity. The exploitability score is 2.8, with a base severity rating of high (8.8). The potential danger it poses to an organization includes both high integrity and confidentiality impacts. It is classified as an improper authentication vulnerability (CWE-287).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4303 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options