CVE-2024-4196

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Jun 25, 2024
CWE ID 20

Summary

CVE-2024-4196 is an improper input validation vulnerability discovered in Avaya IP Office. It could potentially allow remote command or code execution through a specially crafted web request to the Web Control component. This vulnerability affects all versions of Avaya IP Office prior to 11.1.3.1. The base severity of this vulnerability is rated as CRITICAL, with a base score of 10.0 according to CVSS version 3.1. The potential danger it poses to organizations is high, as it has a high impact on integrity and confidentiality, and requires no privileges or user interaction for exploitation. Organizations should update to version 11.1.3.1 or newer to remediate this vulnerability and mitigate the risk it presents.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-4196 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions