CVE-2024-4127

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Apr 24, 2024
Updated: Apr 25, 2024
CWE ID 121

Summary

A critical vulnerability (CVE-2024-4127) has been identified in Tenda W15E 15.11.0.14, specifically affecting the function guestWifiRuleRefresh. The manipulation of the argument qosGuestDownstream can result in a stack-based buffer overflow, which can be exploited remotely. The vendor was notified but did not respond to this disclosure. This vulnerability has a risk score of 66 and a base severity of high (8.8). It poses potential dangers to organizations as it can compromise confidentiality and integrity, with a high impact on availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4127 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options