CVE-2024-4072

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Apr 23, 2024
Updated: Apr 24, 2024
CWE ID 79

Summary

The vulnerability with CVE ID CVE-2024-4072 affects the Kashipara Online Furniture Shopping Ecommerce Website 1.0. It is a cross-site scripting vulnerability found in the search.php file, allowing remote attackers to manipulate the txtSearch argument and launch an attack. The exploit has been publicly disclosed, increasing the potential danger to organizations using this website. The vulnerability has a base severity of LOW and requires low privileges and user interaction. Remediation steps should include patching or updating the affected software to fix the vulnerability and mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-4072 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options