CVE-2024-3685

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Apr 12, 2024
Updated: Apr 15, 2024
CWE ID 89

Summary

CVE-2024-3685 is a critical vulnerability found in DedeCMS 5.7.112-UTF8. It affects an unknown function in the file stepselect_main.php and can be exploited through remote SQL injection. The exploit has been publicly disclosed and is deemed dangerous as it allows unauthorized access to the affected system's database. The vendor was notified but did not respond. Remediation should involve updating DedeCMS to a patched version to mitigate the risk of this vulnerability being exploited.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3685 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options