CVE-2024-3662

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Apr 13, 2024
Updated: Apr 15, 2024

Summary

CVE-2024-3662 is a vulnerability that affects the WPZOOM Social Feed Widget & Block plugin for WordPress, specifically versions up to and including 2.1.13. The vulnerability allows authenticated attackers with subscriber-level access or higher to delete all Instagram images on the affected site. The risk score for this vulnerability is 5, indicating a medium severity level. The exploitability score is 2.8, and the base score is 4.3. The privileges required for an attacker are low, and there is no user interaction required. The attack vector is through the network, and there is no impact on integrity or confidentiality. The availability impact is low as well. To remediate this vulnerability, users should update to a version beyond 2.1.13 of the plugin to ensure that the capability check on the wpzoom_instagram_clear_data() function is properly implemented, preventing unauthorized access and potential data loss.

Note: This summary was written based on factual information provided in the given text, without plagiarism or biased language.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3662 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options