CVE-2024-3555

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jun 4, 2024

Summary

CVE-2024-3555 is a vulnerability found in the Social Link Pages plugin for WordPress, affecting all versions up to and including 1.6.9. This vulnerability allows unauthenticated attackers to gain unauthorized access and inject arbitrary pages and malicious web scripts. The risk score for this vulnerability is 25, indicating a high level of severity. The base score is 7.2, with low integrity and confidentiality impacts. No user interaction or privileges are required, and the attack vector is through the network. The exploitability score is 3.9, suggesting a medium difficulty level for exploitation. It is important for organizations using this plugin to update to a patched version promptly to mitigate the potential danger posed by this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3555 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options