CVE-2024-3551

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published May 17, 2024

Summary

CVE-2024-3551 is a vulnerability in the Penci Soledad Data Migrator plugin for WordPress, affecting all versions up to and including 1.3.0. The vulnerability allows unauthenticated attackers to exploit a Local File Inclusion (LFI) flaw via the 'data' parameter, enabling them to include and execute arbitrary files on the server. This can lead to the execution of malicious PHP code, bypassing access controls and potentially compromising sensitive data. The vulnerability poses a high risk to organizations as it can be exploited remotely over a network without requiring any user interaction. It has a base severity rating of CRITICAL with a base score of 9.8 out of 10 according to the CVSS:3.1 scoring system. Further analysis should be conducted to assess the potential impact on affected systems and determine appropriate remediation actions.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3551 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options