CVE-2024-35187

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published May 16, 2024
CWE ID 863

Summary

CVE-2024-35187 is a critical vulnerability affecting Stalwart Mail Server prior to version 0.8.0. Attackers who achieve Arbitrary Code Execution as the stalwart-mail user can gain complete root access to the system, bypassing the usual isolation of services running as separate users. This means that server admins who have given admin credentials to the mail server, but not root access, may be vulnerable. The issue has been patched in version 0.8.0, and organizations should update their installations to remediate the vulnerability. The exploitability score is 2.3 out of 10, with a base severity of 9.1, and high impacts on integrity and confidentiality.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-35187 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options