CVE-2024-3496

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jun 14, 2024
Updated: Jun 17, 2024
CWE ID 288

Summary

CVE-2024-3496 is a cyber vulnerability that allows attackers to bypass web login authentication on printers, gaining access to the system information and enabling them to upload malicious drivers. The affected products, models, and versions can be found in the reference URL. The vulnerability has a risk score of 65 and a base severity rating of HIGH. It requires no privileges and user interaction, and its attack vector is adjacent network. It has a high impact on integrity and confidentiality, with an availability impact of HIGH. The CVE ID is related to the category PI-1ah and the CWE ID is CWE-288.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-3496 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions