CVE-2024-3469

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 5, 2024
Updated: Jun 6, 2024

Summary

CVE-2024-3469 is a vulnerability affecting the GP Premium plugin for WordPress versions up to and including 2.4.0. The vulnerability allows unauthenticated attackers to perform Reflected Cross-Site Scripting by injecting arbitrary web scripts through the message parameter. This can be achieved by tricking a user into clicking on a malicious link, enabling the execution of the injected scripts on affected pages. The risk score for this vulnerability is rated at 30, with a base severity of MEDIUM and a base score of 6.1 according to [email protected]. However, the impact on integrity and confidentiality is assessed as low, and no privileges are required for exploitation. The attack vector is through the network, and user interaction is required for successful exploitation. Remediation should involve updating the GP Premium plugin to a version that addresses this vulnerability to mitigate potential risks for organizations using WordPress with this plugin installed.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3469 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options