CVE-2024-34093

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published May 6, 2024

Summary

CVE-2024-34093 is a vulnerability found in Archer Platform 6 before version 2024.03. It is categorized as a medium severity issue with a base score of 5.3. The vulnerability allows an unauthenticated attacker to bypass intended whitelisting when the X-Forwarded-For header is enabled, potentially compromising the system's security. The exploitability score for this vulnerability is 3.9, indicating a moderate level of difficulty for attackers to exploit it. The impact of this vulnerability is rated as low on confidentiality, with no impact on integrity or availability. No user interaction or privileges are required to exploit this vulnerability, and the attack vector is through the network. Organizations using Archer Platform 6 should update to the latest version to remediate this vulnerability and ensure their systems' security.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-34093 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options