CVE-2024-34090

CVSS 3.1 Score 7.3 of 10 (high)

Details

Published May 6, 2024

Summary

CVE-2024-34090 is a stored cross-site scripting (XSS) vulnerability discovered in Archer Platform 6 before 2024.04. This vulnerability affects the login banner in the Archer Control Panel (ACP) as it did not properly escape content. The fixed release for this vulnerability is 6.14 P3 (6.14.0.3). The vulnerability has a risk score of 25 and a base severity of HIGH, posing a potential danger to organizations. It requires low privileges and user interaction, with an attack vector through the network. The impact on integrity and confidentiality is high, while availability impact is none. Remediation should involve updating to the fixed release to mitigate the risk of exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-34090 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options