CVE-2024-33635

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Apr 29, 2024
CWE ID 862

Summary

CVE-2024-33635 is a vulnerability classified as "Missing Authorization" in Piotnet Addons For Elementor Pro, affecting versions from n/a through 7.1.17. This vulnerability has a base severity rating of HIGH, with a base score of 7.5 out of 10. It has been identified that the issue does not require any privileges or user interaction, and the attack vector is through the network. The potential impact includes a high availability impact, while integrity and confidentiality impacts are considered none. Remediation steps have not been provided, and further analysis is needed to understand the nature and potential danger this vulnerability poses to an organization.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-33635 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options