CVE-2024-33632

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Apr 29, 2024
CWE ID 352

Summary

CVE-2024-33632 is a Cross-Site Request Forgery (CSRF) vulnerability that affects Piotnet Addons For Elementor Pro versions prior to 7.1.17. The vulnerability allows attackers to trick users into performing unwanted actions on their behalf without their consent. This can lead to unauthorized access, data manipulation, or other malicious activities. To remediate this vulnerability, users should update their Piotnet Addons For Elementor Pro to version 7.1.17 or later. The exploitability score for this vulnerability is 2.8 out of 10, indicating a medium level of risk, but the impact score is only 2.5 out of 10, suggesting low potential for damage to an organization's integrity or confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-33632 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options