CVE-2024-33596

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Apr 29, 2024
CWE ID 862

Summary

CVE-2024-33596 is a vulnerability categorized as Missing Authorization in the Five Star Restaurant Reservations plugin, affecting versions from n/a through 2.6.16. It has a base severity of MEDIUM and a base score of 5.3 according to an analysis by audit@patchstack.com. The exploitability score is 3.9, indicating it can be exploited with moderate ease. This vulnerability requires no privileges and does not require user interaction, making it a potential risk for organizations using the affected plugin. The attack vector is through the network, with low integrity impact and no confidentiality impact. Organizations should apply appropriate patches or updates to remediate this vulnerability and mitigate any potential risks to their systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-33596 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options