CVE-2024-3331

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Jun 27, 2024

Summary

CVE-2024-3331 is a vulnerability that affects multiple products from Spotfire, including Spotfire Enterprise Runtime for R - Server Edition, Spotfire Statistics Services, Spotfire Analyst, Spotfire Desktop, and Spotfire Server. The impact of this vulnerability depends on the privileges of the user running the affected software. The affected versions vary depending on the product, ranging from 1.12.7 through 1.20.0 for Spotfire Enterprise Runtime for R - Server Edition to 14.0.0 through 14.3.0 for Spotfire Desktop and Spotfire Server. The vulnerability has a base severity of MEDIUM and a base score of 6.8 according to CVSS v3.1 scoring system provided by [email protected], with a confidentiality impact being HIGH and no integrity impact or availability impact specified. Remediation measures are not specified in the provided information.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-3331 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions