CVE-2024-3289

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published May 17, 2024
CWE ID 281

Summary

CVE-2024-3289 is a vulnerability that affects Nessus versions prior to 10.7.3 when installed in a non-default directory on a Windows host. The vulnerability occurs because secure permissions for sub-directories are not enforced, potentially allowing for local privilege escalation if users have not secured the directories in the non-default installation location. The vulnerability has a high severity rating and poses a potential danger to organizations, as it could lead to unauthorized access and compromise of sensitive information. To remediate this vulnerability, organizations should update to Nessus version 10.7.3 or later, which enforces secure permissions for sub-directories.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3289 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options