CVE-2024-32817

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Apr 24, 2024
CWE ID 502

Summary

CVE-2024-32817 is a vulnerability categorized as "Deserialization of Untrusted Data" affecting the "Import and export users and customers" feature in an unidentified product version up to 1.26.2. The risk score is 5, indicating a medium severity level. The vulnerability requires high privileges to exploit, but no user interaction is necessary. It can be exploited over the network with a high attack complexity. The impact on confidentiality and integrity is low, and there is no impact on availability. Remediation details or potential dangers to organizations are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-32817 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options