CVE-2024-32516

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Apr 17, 2024
CWE ID 862

Summary

CVE-2024-32516 is a Missing Authorization vulnerability in the Multi Currency For WooCommerce plugin, specifically affecting versions from n/a through 1.5.5. This vulnerability has a base severity rating of MEDIUM and a base score of 4.3 according to [email protected]. The exploitability score is 2.8, indicating a relatively low risk. The privileges required for exploitation are low and there is no user interaction required. The attack vector is through the network, with no integrity or confidentiality impact. The availability impact is also low. The CWE ID associated with this vulnerability is CWE-862 (MISSING AUTHORIZATION). No further analysis description is provided in the available information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-32516 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options