CVE-2024-32470

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Apr 18, 2024
CWE ID 863

Summary

CVE-2024-32470 is a vulnerability affecting the Tolgee open-source localization platform. The vulnerability allows the bypassing of permission checks when an API key created by an admin user is used. This issue was introduced in version 3.57.2 and promptly fixed in version 3.57.4. The vulnerability has a base severity of MEDIUM with a base score of 6.5 according to the CVSS 3.1 scoring system. It requires high privileges to exploit and has a high impact on both integrity and confidentiality. The vulnerability poses a potential danger to organizations using Tolgee, as it could allow unauthorized access and compromise sensitive data. To remediate this vulnerability, users should update their installations to version 3.57.4 or later to ensure the fix is applied and proper permission checks are enforced.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-32470 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options