CVE-2024-31922

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Apr 15, 2024
CWE ID 352

Summary

CVE-2024-31922 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Anton Aleksandrov WordPress Hosting Benchmark tool, affecting versions from n/a through 1.3.6. This vulnerability poses a medium risk with a base score of 4.3 according to the CVSS:3.1 rating system. The exploitability score is 2.8, requiring user interaction and having a low integrity impact and no confidentiality impact. The attack vector is through the network, and no privileges are required for exploitation. The potential danger it poses to an organization includes unauthorized actions being performed on behalf of authenticated users without their knowledge or consent. Remediation for this vulnerability would involve updating the affected WordPress Hosting Benchmark tool to a version that addresses the CSRF issue to mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31922 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options