CVE-2024-31887

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024
CWE ID 497

Summary

CVE-2024-31887 is a vulnerability in IBM Security Verify Privilege 11.6.25 that allows an unauthorized actor to access sensitive information through the SOAP API. The vulnerability has a base severity of HIGH and a base score of 7.5 out of 10. It does not require any privileges or user interaction, and can be exploited over a network. The confidentiality impact is rated as HIGH, posing a significant danger to organizations using this product. The vulnerability has a CVSS vector string of CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N, indicating that it has low attack complexity and no availability impact. Remediation steps or further details about the potential danger are not provided in the available information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31887 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options