CVE-2024-31443

CVSS 3.1 Score 5.7 of 10 (medium)

Details

Published May 14, 2024
CWE ID 79

Summary

CVE-2024-31443 is a vulnerability affecting the Cacti operational monitoring and fault management framework. The issue exists in versions prior to 1.2.27 and arises from insufficient checking of data stored in the `form_save()` function, which is then used to concatenate an HTML statement in the `grow_right_pane_tree()` function, resulting in a cross-site scripting vulnerability. The danger posed by this vulnerability is considered medium, with a base severity score of 5.7 out of 10. To remediate the issue, users are advised to update to version 1.2.27, which contains a patch for this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31443 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options